WordPress Amazon Associate Plugin Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 49307
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 25 2011 12:00AM
Updated: Aug 25 2011 12:00AM
Credit: Reported by the vendor.
Vulnerable: MDBitz WordPress Amazon Associate 1.7.2
MDBitz WordPress Amazon Associate 1.7.1
Not Vulnerable: MDBitz WordPress Amazon Associate 1.7.4


 

Privacy Statement
Copyright 2010, SecurityFocus