WordPress Redirection Plug-in 'id' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 49310
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 25 2011 12:00AM
Updated: Aug 25 2011 12:00AM
Credit: Reported by the vendor.
Vulnerable: John Godley Redirection 2.2.8
Not Vulnerable: John Godley Redirection 2.2.9


 

Privacy Statement
Copyright 2010, SecurityFocus