KMPlayer '.kpl' File 'Title' Field Remote Buffer Overflow Vulnerability

Bugtraq ID: 49342
Class: Boundary Condition Error
CVE: CVE-2011-2594
Remote: Yes
Local: No
Published: Aug 29 2011 12:00AM
Updated: Aug 29 2011 12:00AM
Credit: ADLab, VenusTech
Vulnerable: KMPlayer KMPlayer 3.0.0.1441
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus