SUSE vpnc Remote Command Injection Vulnerability

Bugtraq ID: 49391
Class: Input Validation Error
CVE: CVE-2011-2660
CVE-2011-2660
Remote: Yes
Local: No
Published: Aug 31 2011 12:00AM
Updated: Mar 19 2015 09:34AM
Credit: Reported by SUSE
Vulnerable: SuSE vpnc 0
SuSE SUSE Linux Enterprise SDK 10 SP4
SuSE SUSE Linux Enterprise SDK 10 SP3
SuSE SUSE Linux Enterprise Desktop 11 SP1
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Desktop 10 SP4
+ Linux kernel 2.6.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus