KnFTPd FTP Server Multiple Commands Remote Buffer Overflow Vulnerabilities

Bugtraq ID: 49427
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Sep 02 2011 12:00AM
Updated: Nov 07 2011 12:33PM
Credit: liuqx
Vulnerable: knftpd knftpd 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus