Perl Fast CGI Module CGI Variables Authentication Security Bypass Vulnerability

Perl Fast CGI module is prone to a security-bypass vulnerability.

Attackers may exploit the issue to bypass certain security protections and obtain access to restricted resources.

Fast CGI 0.70 to 0.73 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus