Progea Movicon Multiple Heap Based Buffer Overflow and Denial of Service Vulnerabilities

Bugtraq ID: 49605
Class: Boundary Condition Error
CVE: CVE-2011-3491
CVE-2011-3498
CVE-2011-3499
Remote: Yes
Local: No
Published: Sep 13 2011 12:00AM
Updated: Oct 21 2011 04:01PM
Credit: Luigi Auriemma
Vulnerable: Progea Movicon PowerHMI 11.2.1085
Progea Movicon 11.2.1085.4
Progea Movicon 11.2.1085.3
Progea Movicon 11.2 Build 1085
Progea Movicon 11.2 Build 1084
Progea Movicon 11.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus