Cogent DataHub Buffer Overflow Vulnerability and Integer Overflow Vulnerability

Bugtraq ID: 49611
Class: Design Error
CVE: CVE-2011-3493
CVE-2011-3501
Remote: No
Local: Yes
Published: Sep 13 2011 12:00AM
Updated: Mar 19 2015 08:47AM
Credit: Luigi Auriemma
Vulnerable: Cogent Real-Time Systems OPC DataHub 6.0.2
Cogent Real-Time Systems OPC DataHub 6
Cogent Real-Time Systems Cogent DataHub 7.1.1.63
Cogent Real-Time Systems Cogent DataHub 7
Cogent Real-Time Systems Cascade DataHub 6
Not Vulnerable: Cogent Real-Time Systems OPC DataHub 6.4.20
Cogent Real-Time Systems Cogent DataHub 7.1.2
Cogent Real-Time Systems Cascade DataHub 6.4.20


 

Privacy Statement
Copyright 2010, SecurityFocus