Cogent DataHub Buffer Overflow Vulnerability and Integer Overflow Vulnerability

Cogent DataHub is prone to multiple buffer-overflow and integer-overflow vulnerabilities.

Successfully exploiting these issues may allow attackers to execute arbitrary code within the context of the privileged domain (Dom0). Failed attempts will likely cause denial-of-service conditions.

Cogent DataHub 7.1.1.63 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus