Support Incident Tracker (SiT!) Multiple Input Validation Vulnerabilities

Bugtraq ID: 49623
Class: Input Validation Error
CVE: CVE-2011-5072
CVE-2011-5073
CVE-2011-5074
Remote: Yes
Local: No
Published: Sep 14 2011 12:00AM
Updated: Feb 01 2012 10:50AM
Credit: High-Tech Bridge SA Security Research Lab
Vulnerable: Support Incident Tracker SiT! 3.64
Not Vulnerable: Support Incident Tracker SiT! 3.65


 

Privacy Statement
Copyright 2010, SecurityFocus