ManageEngine ServiceDesk Plus Cross Site Scripting and Authentication Bypass Vulnerabilities

Bugtraq ID: 49636
Class: Input Validation Error
CVE: CVE-2011-1509
CVE-2011-1510
Remote: Yes
Local: No
Published: Sep 14 2011 12:00AM
Updated: Sep 14 2011 12:00AM
Credit: Matias Blanco of Core Security Technologies
Vulnerable: ManageEngine ServiceDesk Plus 8.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus