phpMyAdmin Multiple HTML Injection Vulnerabilities

Bugtraq ID: 49648
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 14 2011 12:00AM
Updated: May 07 2015 05:10PM
Credit: Brad Bernard and Nils Juenemann
Vulnerable: Typo3 phpMyAdmin 4.11.4
Typo3 phpMyAdmin 4.11.2
Typo3 phpMyAdmin 4.11.1
Typo3 phpMyAdmin 4.11
phpMyAdmin phpMyAdmin 3.4.3
phpMyAdmin phpMyAdmin 3.4.4
phpMyAdmin phpMyAdmin 3.4.3.2
phpMyAdmin phpMyAdmin 3.4.3.1
phpMyAdmin phpMyAdmin 3.4.1
phpMyAdmin phpMyAdmin 3.4.0-beta1
phpMyAdmin phpMyAdmin 3.4.0
Not Vulnerable: Typo3 phpMyAdmin 4.11.5
phpMyAdmin phpMyAdmin 3.4.5


 

Privacy Statement
Copyright 2010, SecurityFocus