SemanticScuttle 'address' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 49661
Class: Input Validation Error
CVE: CVE-2011-2672
Remote: Yes
Local: No
Published: Sep 16 2011 12:00AM
Updated: Sep 16 2011 12:00AM
Credit: Yoshinori Ohta
Vulnerable: SemanticScuttle SemanticScuttle 0.97.2
Not Vulnerable: SemanticScuttle SemanticScuttle 0.98


 

Privacy Statement
Copyright 2010, SecurityFocus