NX Server 'nxconfigure.sh' Local Privilege Escalation Vulnerability

Bugtraq ID: 49720
Class: Design Error
CVE: CVE-2011-3977
Remote: No
Local: Yes
Published: Sep 21 2011 12:00AM
Updated: Jan 23 2012 06:50PM
Credit: Gian Filippo Pinzari
Vulnerable: NoMachine NX Server 3.5
Gentoo Linux
Not Vulnerable: NoMachine NX Server 3.5.0-5
NoMachine NX Server 3.5.0-2


 

Privacy Statement
Copyright 2010, SecurityFocus