Apache Tomcat HTTP DIGEST Authentication Multiple Security Weaknesses

Apache Tomcat is prone to multiple security weaknesses that may allow attackers to bypass security restrictions and perform unauthorized attacks.

These issues affect the following versions:

Tomcat 7.0.0 to 7.0.11
Tomcat 6.0.0 to 6.0.32
Tomcat 5.5.0 to 5.5.33


 

Privacy Statement
Copyright 2010, SecurityFocus