Novell GroupWise Internet Agent HTTP Interface Stack Buffer Overflow Vulnerability

Bugtraq ID: 49779
Class: Boundary Condition Error
CVE: CVE-2011-0334
Remote: Yes
Local: No
Published: Sep 26 2011 12:00AM
Updated: Sep 27 2011 05:00PM
Credit: Carsten Eiram with Secunia Research
Vulnerable: Novell GroupWise Internet Agent 8.0
Novell Groupwise 8.02 HP2
Novell Groupwise 8.02 HP1
Novell Groupwise 8.02
Novell Groupwise 8.01x
Novell Groupwise 8.0 SP2
Novell Groupwise 8.0 SP1
Novell Groupwise 8.0 HP3
Novell Groupwise 8.0 HP2
Novell Groupwise 8.0 HP1
Novell Groupwise 8.0
Not Vulnerable: Novell Groupwise 8.02 HP3


 

Privacy Statement
Copyright 2010, SecurityFocus