Mozilla Firefox and SeaMonkey CVE-2011-3002 Remote Buffer Overflow Vulnerability

Mozilla Firefox and SeaMonkey are prone to a buffer-overflow vulnerability.

An attacker can exploit this issue to execute arbitrary code in the context of the user running an affected application. Failed attempts could lead to a denial-of-service condition.

This issue is fixed in:

Firefox 7
SeaMonkey 2.4

NOTE: This issue was previously covered in BID 49800 (Mozilla Firefox/Thunderbird/SeaMonkey MFSA 2011-36 through -45 Multiple Vulnerabilities) but has been given its own record for better documentation.


 

Privacy Statement
Copyright 2010, SecurityFocus