Adobe Photoshop Elements CVE-2011-2443 Multiple Memory Corruption Vulnerabilities

Bugtraq ID: 49905
Class: Unknown
CVE: CVE-2011-2443
Remote: Yes
Local: No
Published: Oct 01 2011 12:00AM
Updated: Oct 01 2011 12:00AM
Credit: Gjoko Krstic of Zero Science Lab
Vulnerable: Adobe Photoshop Elements 8.0
Adobe Photoshop Elements 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus