Adobe Photoshop Elements CVE-2011-2443 Multiple Memory Corruption Vulnerabilities

Solution:
The vendor recommends to update to Adobe PhotoShop Elements version 9 or 10. Please see the references for details.



 

Privacy Statement
Copyright 2010, SecurityFocus