KDE KSSL Common Name SSL Certificate Spoofing Vulnerability

KDE KSSL is prone to a security vulnerability that may allow attackers to spoof SSL certificates.

Attackers can exploit this issue to display incorrect SSL certificates. Successful exploits will cause victims to accept the certificates assuming they are from a legitimate site.


 

Privacy Statement
Copyright 2010, SecurityFocus