Perl Crypt-DSA Module Random Number Values Security Weakness

Bugtraq ID: 49928
Class: Design Error
CVE: CVE-2011-3599
Remote: Yes
Local: No
Published: Oct 04 2011 12:00AM
Updated: Sep 26 2013 12:13AM
Credit: Harlan Lieberman-Berg
Vulnerable: MandrakeSoft Enterprise Server 5 x86_64
MandrakeSoft Enterprise Server 5
CPAN Crypt-DSA Module 1.17
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus