VMware Hosted Products UDF File Systems Buffer Overflow Vulnerability

Bugtraq ID: 49942
Class: Boundary Condition Error
CVE: CVE-2011-3868
Remote: Yes
Local: No
Published: Oct 04 2011 12:00AM
Updated: Oct 01 2012 07:10PM
Credit: Anonymous researcher working with the SecuriTeam Secure Disclosure program
Vulnerable: VMWare Workstation 7.1.4
VMWare Workstation 7.1.3
VMWare Workstation 7.1.1
VMWare Workstation 7.0.1
VMWare Workstation 7.1.2
VMWare Workstation 7.1
VMWare Workstation 7.0
VMWare Player 3.1.4
VMWare Player 3.1.3
VMWare Player 3.1.2
VMWare Player 3.1
VMWare Player 3.1.2
VMWare Player 3.1.1
VMWare Player 3.1
VMWare Player 3.0.1
VMWare Player 3.0
VMWare Fusion 3.1
VMWare Fusion 3.1.2
VMWare Fusion 3.1.1
VMWare Fusion 3.1
VMWare Fusion 3.0
Gentoo Linux
Not Vulnerable: VMWare Workstation 7.1.5
VMWare Player 3.1.5
VMWare Fusion 3.1.3


 

Privacy Statement
Copyright 2010, SecurityFocus