Drupal Petition Node HTML Injection Vulnerability

Bugtraq ID: 49982
Class: Input Validation Error
CVE: CVE-2011-4560
Remote: Yes
Local: No
Published: Oct 05 2011 12:00AM
Updated: Dec 05 2011 06:07PM
Credit: galooph and mlhess
Vulnerable: Drupal Petition Node 6.X-1.4
Not Vulnerable: Drupal Petition Node 6.X-1.5


 

Privacy Statement
Copyright 2010, SecurityFocus