Retired: Autonomy KeyView Filter 'jtdsr.dll' Multiple Buffer Overflow Vulnerabilities

Bugtraq ID: 50006
Class: Boundary Condition Error
CVE: CVE-2011-0337
CVE-2011-0338
CVE-2011-0339
Remote: Yes
Local: No
Published: Oct 07 2011 12:00AM
Updated: Oct 11 2011 11:00PM
Credit: Secunia Research
Vulnerable: IBM Lotus Notes 8.5.2 FP2
Autonomy Verity KeyView Viewer SDK 9.0
Autonomy Verity KeyView Viewer SDK 7.0
Autonomy Verity KeyView Filter SDK 9.0
Autonomy Verity KeyView Filter SDK 7.0
Autonomy Verity KeyView Export SDK 9.0
Autonomy Verity KeyView Export SDK 7.0
Autonomy Keyview Viewer SDK 10.3
Autonomy Keyview Filter SDK 10.3
Autonomy Keyview Export SDK 10.3
Not Vulnerable: Autonomy Verity KeyView Viewer SDK 9.2
Autonomy Verity KeyView Viewer SDK 7.4
Autonomy Verity KeyView Filter SDK 9.2
Autonomy Verity KeyView Filter SDK 7.4
Autonomy Verity KeyView Export SDK 9.2
Autonomy Verity KeyView Export SDK 7.4
Autonomy Keyview Viewer SDK 10.13
Autonomy Keyview Filter SDK 10.13
Autonomy Keyview Export SDK 10.13


 

Privacy Statement
Copyright 2010, SecurityFocus