WordPress Flowplayer Plugin Cross Site Scripting Vulnerability

Bugtraq ID: 50008
Class: Input Validation Error
CVE: CVE-2011-4568
Remote: Yes
Local: No
Published: Oct 07 2011 12:00AM
Updated: Dec 05 2011 06:07PM
Credit: The vendor reported this issue.
Vulnerable: WordPress Flowplayer Plugin 1.2.11
Not Vulnerable: WordPress Flowplayer Plugin 1.2.12


 

Privacy Statement
Copyright 2010, SecurityFocus