MyBB Userbar Plugin 'image2' Parameter SQL Injection Vulnerability

Bugtraq ID: 50049
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 10 2011 12:00AM
Updated: Oct 10 2011 12:00AM
Credit: Mario_Vs
Vulnerable: MyBB Userbar Plugin 2.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus