Google App Engine SDK Cross Site Request Forgery Vulnerability And Command Execution Weaknesses

Bugtraq ID: 50075
Class: Design Error
CVE: CVE-2011-1364
Remote: Yes
Local: No
Published: Oct 11 2011 12:00AM
Updated: Oct 12 2011 01:20PM
Credit: Adi Sharabani
Vulnerable: Google Google App Engine 1.5.3
Google Google App Engine 1.5
Google Google App Engine 1.0
Not Vulnerable: Google Google App Engine 1.5.4


 

Privacy Statement
Copyright 2010, SecurityFocus