EC-CUBE Multiple Unspecified SQL Injection Vulnerabilities

Bugtraq ID: 50140
Class: Input Validation Error
CVE: CVE-2011-3988
Remote: Yes
Local: No
Published: Oct 14 2011 12:00AM
Updated: Oct 14 2011 12:00AM
Credit: Tsukada Nobuhisa
Vulnerable: EC-CUBE EC-CUBE 2.11.2
EC-CUBE EC-CUBE 2.11.1
EC-CUBE EC-CUBE 2.11
Not Vulnerable: EC-CUBE EC-CUBE 2.11.3


 

Privacy Statement
Copyright 2010, SecurityFocus