WordPress Users Plugin "uid" Parameter SQL Injection Vulnerability

Bugtraq ID: 50174
Class: Input Validation Error
CVE: CVE-2011-4669
Remote: Yes
Local: No
Published: Oct 17 2011 12:00AM
Updated: Dec 06 2011 07:37PM
Credit: jonkemp and WordPress
Vulnerable: WordPress WordPress Users 1.3
Not Vulnerable: WordPress WordPress Users 1.4


 

Privacy Statement
Copyright 2010, SecurityFocus