PAM 'update-motd' Local Privilege Escalation Vulnerability

PAM is prone to a local privilege-escalation vulnerability.

A local attacker can exploit this issue to execute scripts in '/etc/update-motd.d' with kernel-level privileges, which may facilitate a compromise of the affected computer.


 

Privacy Statement
Copyright 2010, SecurityFocus