Oracle Database 'CTXSYS.DRVDISP' Buffer Overflow Vulnerability

Bugtraq ID: 50199
Class: Boundary Condition Error
CVE: CVE-2011-2301
Remote: Yes
Local: No
Published: Oct 18 2011 12:00AM
Updated: Oct 24 2011 07:52PM
Credit: Oracle
Vulnerable: Oracle Oracle11g Standard Edition 11.1 .7
Oracle Oracle11g Standard Edition 11.1.0.7 R1
Oracle Oracle11g Enterprise Edition 11.1.0.7 R1
Oracle Oracle11g Enterprise Edition 11.1.0.7
Oracle Oracle10g Standard Edition 10.2 .3
Oracle Oracle10g Personal Edition 10.2 .3 R2
Oracle Oracle10g Personal Edition 10.1 .5 r1
Oracle Oracle10g Personal Edition 10.1 .5
Oracle Oracle10g Personal Edition 10.2.0.4
Oracle Oracle10g Enterprise Edition 10.2 .3
Oracle Oracle10g Enterprise Edition 11.1.0.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus