Red Hat Linux Kernel Ethernet Bridge Interface Denial of Service Vulnerability

Bugtraq ID: 50313
Class: Design Error
CVE: CVE-2011-2942
Remote: Yes
Local: No
Published: Oct 20 2011 12:00AM
Updated: Dec 08 2011 04:47PM
Credit: Reported by vendor
Vulnerable: Ubuntu Ubuntu Linux 10.04 sparc
Ubuntu Ubuntu Linux 10.04 powerpc
Ubuntu Ubuntu Linux 10.04 i386
Ubuntu Ubuntu Linux 10.04 ARM
Ubuntu Ubuntu Linux 10.04 amd64
Red Hat Enterprise Virtualization Hypervisor for RHEL 5 0
Red Hat Enterprise Linux Desktop 5 client
Red Hat Enterprise Linux 5 Server
Oracle Enterprise Linux 5
OpenVZ Project OpenVZ 2.6.32-feoktistov.1
OpenVZ Project OpenVZ 2.6.32
OpenVZ Project OpenVZ 042stab039.10
OpenVZ Project OpenVZ 042stab037.1
OpenVZ Project OpenVZ 028stab092.2
OpenVZ Project OpenVZ 028stab091.1
OpenVZ Project OpenVZ 028stab089.1
OpenVZ Project OpenVZ 028stab085.2
OpenVZ Project OpenVZ 028stab081.1
OpenVZ Project OpenVZ 023stab054.1
OpenVZ Project OpenVZ 023stab053.2
Not Vulnerable: OpenVZ Project OpenVZ 028stab095.1


 

Privacy Statement
Copyright 2010, SecurityFocus