Alcatel-Lucent OmniTouch 8400 Instant Communications Suite Multiple Input Validation Vulnerabilities

Bugtraq ID: 50346
Class: Input Validation Error
CVE: CVE-2011-4058
CVE-2011-4059
Remote: Yes
Local: No
Published: Oct 24 2011 12:00AM
Updated: Oct 24 2011 12:00AM
Credit: Tobias Glemser
Vulnerable: Alcatel-Lucent OmniTouch 8400 Instant Communications Suite 6.5
Alcatel-Lucent OmniTouch 8400 Instant Communications Suite 6.1 Patch 102a
Not Vulnerable: Alcatel-Lucent OmniTouch 8400 OmniTouch 8400 Instant Communications Suite 6.1.000.103.C
Alcatel-Lucent OmniTouch 8400 Instant Communications Suite 6.5.000.105.B


 

Privacy Statement
Copyright 2010, SecurityFocus