Cisco Nexus OS 'section' and 'less' Local Command Injection Vulnerabilities

Bugtraq ID: 50347
Class: Input Validation Error
CVE: CVE-2011-2569
Remote: No
Local: Yes
Published: Oct 24 2011 12:00AM
Updated: Mar 19 2015 08:37AM
Credit: Peter Adkins
Vulnerable: Cisco Unified Computing System (UCS) 2.0
Cisco Unified Computing System (UCS) 1.4(3s)
Cisco Unified Computing System (UCS) 1.4(3q)
Cisco Unified Computing System (UCS) 1.4(3m)
Cisco Unified Computing System (UCS) 1.4(3l)
Cisco Unified Computing System (UCS) 1.4(3i)
Cisco Unified Computing System (UCS) 1.4(1m)
Cisco Unified Computing System (UCS) 1.4(1j)
Cisco Unified Computing System (UCS) 1.4(1i)
Cisco Unified Computing System (UCS) 0
Cisco NX-OS 5.0(3)U1(2a)
Cisco NX-OS 5.0(3)N2(1)
Cisco NX-OS 5.0(3)
Cisco NX-OS 5.0(2)
Cisco NX-OS 5.0(0.54)
Cisco NX-OS 5.0
Cisco NX-OS 4.2.1
Cisco NX-OS 4.2(5)
Cisco NX-OS 4.2(4)
Cisco NX-OS 4.2(3)
Cisco NX-OS 4.2(2)
Cisco NX-OS 4.1(4)
Cisco NX-OS 4.1(3)N2(1a)
Cisco NX-OS 4.0(1a)N2(1)
Cisco NX-OS 0
Cisco Nexus 7000 0
Cisco Nexus 5000 0
Cisco Nexus 4000 0
Cisco Nexus 3000 0
Cisco Nexus 2000 0
Cisco Nexus 1000V 0
Cisco MDS 9000
Cisco MDS 0
Not Vulnerable: Cisco Unified Computing System (UCS) 2.0(1m)
Cisco NX-OS 5.2(1)
Cisco NX-OS 5.1(3)N1(1)
Cisco NX-OS 5.1(1)
Cisco NX-OS 5.0(3)U2(1)
Cisco NX-OS 4.2(6)
Cisco NX-OS 4.2(1)SV1(5.1)
Cisco NX-OS 4.2(1)N2(1)
Cisco NX-OS 4.1(1)N2(1)


 

Privacy Statement
Copyright 2010, SecurityFocus