CaupoShop 'template' Parameter Local File Include Vulnerability

Bugtraq ID: 50530
Class: Input Validation Error
CVE: CVE-2011-4832
Remote: Yes
Local: No
Published: Nov 04 2011 12:00AM
Updated: Dec 16 2011 06:18PM
Credit: Rami Salama
Vulnerable: Caupo.net CaupoShop Pro 3.70
Caupo.net CaupoShop Pro 2.0
Caupo.net CaupoShop Classic 3.01
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus