Apple iOS Libinfo Component CVE-2011-3441 Information Disclosure Vulnerability

Apple iOS is prone to an information-disclosure vulnerability that affects the Libinfo component.

An attacker can exploit this issue to obtain sensitive information that may lead to further attacks.

The following Apple systems are vulnerable:

iOS 3.0 through 5.0 for iPhone 3GS, iPhone 4 and iPhone 4S
iOS 3.1 through 5.0 for iPod touch (3rd generation) and late
iOS 3.2 through 5.0 for iPad
iOS 4.3 through 5.0 for iPad


 

Privacy Statement
Copyright 2010, SecurityFocus