WordPress AdRotate Plugin 'adrotate-out.php' SQL Injection Vulnerability

Bugtraq ID: 50674
Class: Input Validation Error
CVE: CVE-2011-4671
Remote: Yes
Local: No
Published: Nov 15 2011 12:00AM
Updated: Dec 06 2011 07:37PM
Credit: Miroslav Stampar
Vulnerable: WordPress AdRotate 3.6.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus