Adobe Acrobat Reader Insecure Temporary File Creation Vulnerability

Bugtraq ID: 5068
Class: Access Validation Error
CVE:
Remote: No
Local: Yes
Published: Jun 20 2002 12:00AM
Updated: Jun 20 2002 12:00AM
Credit: Credited to Jarno Huuskonen <Jarno.Huuskonen+bugtraq@uku.fi>.
Vulnerable: Adobe Acrobat Reader (UNIX) 4.0 5
- Caldera OpenLinux Server 3.1
- Caldera OpenLinux Server 3.1
- Caldera OpenLinux Workstation 3.1
- Caldera OpenLinux Workstation 3.1
- Debian Linux 2.2
- Debian Linux 2.2
- Mandriva Linux Mandrake 8.0
- Mandriva Linux Mandrake 8.0
- Mandriva Linux Mandrake 7.2
- Mandriva Linux Mandrake 7.2
- Mandriva Linux Mandrake 7.1
- Mandriva Linux Mandrake 7.1
- Redhat Linux 7.1
- Redhat Linux 7.1
- Redhat Linux 7.0
- Redhat Linux 7.0
- Slackware Linux 8.0
- Slackware Linux 7.1
- Slackware Linux 7.1
- Slackware Linux 7.0
- Slackware Linux 7.0
- Sun Solaris 8_sparc
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 7.0
- Sun Solaris 2.6
- Sun Solaris 2.6
- SuSE Linux 7.2
- SuSE Linux 7.2
- SuSE Linux 7.1
- SuSE Linux 7.1
- SuSE Linux 7.0
- SuSE Linux 7.0
Not Vulnerable: Adobe Acrobat Reader (UNIX) 5.0 5
- Caldera OpenLinux Server 3.1
- Caldera OpenLinux Workstation 3.1
- Debian Linux 2.2
- Mandriva Linux Mandrake 8.1
- Mandriva Linux Mandrake 8.0
- Mandriva Linux Mandrake 7.2
- Mandriva Linux Mandrake 7.1
- Redhat Linux 7.3
- Redhat Linux 7.1
- Redhat Linux 7.0
- Slackware Linux 8.0
- Slackware Linux 7.1
- Slackware Linux 7.0
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
- SuSE Linux 8.0
- SuSE Linux 7.1


 

Privacy Statement
Copyright 2010, SecurityFocus