QQ Player 'PnSize' Value Buffer Overflow Vulnerability

Bugtraq ID: 50739
Class: Boundary Condition Error
CVE: CVE-2011-5006
Remote: Yes
Local: No
Published: Nov 21 2011 12:00AM
Updated: Jan 03 2012 10:00PM
Credit: hellok
Vulnerable: Tencent QQ Player 3.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus