Real Networks RealPlayer Versions Prior to 15.0.0 Multiple Remote Vulnerabilities

Real Networks RealPlayer is prone to multiple security vulnerabilities.

Real Networks released an advisory regarding 19 security vulnerabilities in RealPlayer.

Successful exploits will allow remote attackers to execute arbitrary code within the context of the affected application. Other attacks may also be possible.

The following versions are affected:

RealPlayer 11.0 to 11.1
RealPlayer SP 1.0 to 1.1.5
RealPlayer 14.0.0 to 14.0.7
Mac RealPlayer 12.0.0.1701


 

Privacy Statement
Copyright 2010, SecurityFocus