Support Incident Tracker 'translate.php' Remote Code Execution Vulnerability

Bugtraq ID: 50742
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 20 2011 12:00AM
Updated: Nov 20 2011 12:00AM
Credit: Egidio Romano aka EgiX
Vulnerable: Support Incident Tracker SiT! 3.65
Support Incident Tracker SiT! 3.64
Support Incident Tracker SiT! 3.63 p1
Support Incident Tracker SiT! 3.63
Support Incident Tracker SiT! 3.62
Support Incident Tracker SiT! 3.51
Support Incident Tracker SiT! 3.50
Support Incident Tracker SiT! 3.45
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus