WordPress Alert Before Your Post Plugin 'name' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 50743
Class: Input Validation Error
CVE: CVE-2011-5107
Remote: Yes
Local: No
Published: Nov 21 2011 12:00AM
Updated: Mar 19 2015 07:35AM
Credit: Am!r (IrIsT?)
Vulnerable: WordPress alert-before-your-post 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus