WordPress Adminimize Plugin 'page' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 50745
Class: Input Validation Error
CVE: CVE-2011-4926
Remote: Yes
Local: No
Published: Nov 21 2011 12:00AM
Updated: Jan 09 2012 06:50PM
Credit: Am!r (IrIsT?)
Vulnerable: WordPress adminimize 1.7.21
Not Vulnerable: WordPress adminimize 1.7.22


 

Privacy Statement
Copyright 2010, SecurityFocus