Multiple Routers UPnP WAN Interface Remote Unauthorized Access Vulnerability

Bugtraq ID: 50810
Class: Design Error
CVE: CVE-2011-4499
CVE-2011-4500
CVE-2011-4501
CVE-2011-4502
CVE-2011-4503
CVE-2011-4504
CVE-2011-4505
CVE-2011-4506
Remote: Yes
Local: No
Published: Nov 24 2011 12:00AM
Updated: Mar 19 2015 08:33AM
Credit: Daniel Garcia
Vulnerable: ZyXEL P-330W 0
Thomson TG585 Router 0
Speedtouch 5x6 0
Sitcom WL-153 0
Sitcom WL-111 0
Linksys WRT54G v4.0 4.20.6 (Firmware)
Linksys WRT54G v4.0 4.0.7 (Firmware)
Linksys WRT54G v3.0 3.3.6 (Firmware)
Linksys WRT54G v3.0 3.1.3 (Firmware)
Linksys WRT54G v2.0 2.4.4 (Firmware)
Linksys WRT54G v2.0 2.0 2.8 beta(Firmware)
Linksys WRT54G v2.0 2.0 0.8 (Firmware)
Edimax BR-6104K 0
Edimax 6114Wg 0
Canyon-Tech CN-WF514 2.08
Canyon-Tech CN-WF512 1.83
Not Vulnerable: Thomson TG585 Router 7.4.3.2
Speedtouch 5x6 6.2.29
Sitcom WL-153 1.39
Linksys WRT54G v4.0 1.0.6
Edimax BR-6104K 3.25


 

Privacy Statement
Copyright 2010, SecurityFocus