Koha 'KohaOpacLanguage' Cookie Parameter Local File Include Vulnerability

Koha is prone to a local file-include vulnerability because it fails to sufficiently sanitize user-supplied input.

An attacker can exploit this vulnerability to obtain potentially sensitive information and execute arbitrary local scripts in the context of the Web server process. This may allow the attacker to compromise the application and computer; other attacks are also possible.

Koha 3.4.x prior to 3.4.7 and 3.6.x prior to 3.6.1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus