Celery Argument Processing Local Privilege Escalation Vulnerability

Bugtraq ID: 50825
Class: Design Error
CVE: CVE-2011-4356
Remote: No
Local: Yes
Published: Nov 28 2011 12:00AM
Updated: Apr 13 2015 09:53PM
Credit: Reported by the vendor.
Vulnerable: GitHub Inc. celery 2.4.3
Not Vulnerable: GitHub Inc. celery 2.4.4


 

Privacy Statement
Copyright 2010, SecurityFocus