Celery Argument Processing Local Privilege Escalation Vulnerability

Celery is prone to a local privilege-escalation vulnerability.

Local attackers can exploit this issue to send messages or execute arbitrary code with elevated privileges.

Celery versions prior to 2.4.4 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus