WordPress flash-album-gallery Plugin 'facebook.php' Cross Site Scripting Vulnerability

Bugtraq ID: 50861
Class: Input Validation Error
CVE: CVE-2011-4624
Remote: Yes
Local: No
Published: Nov 30 2011 12:00AM
Updated: Apr 13 2015 09:01PM
Credit: Am!r
Vulnerable: WordPress flash-album-gallery 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus