Ctek SkyRouter 4200 and 4300 Series Routers Remote Arbitrary Command Execution Vulnerability

Bugtraq ID: 50867
Class: Input Validation Error
CVE: CVE-2011-5010
Remote: Yes
Local: No
Published: Nov 30 2011 12:00AM
Updated: Jan 03 2012 10:00PM
Credit: savant42
Vulnerable: Ctek SkyRouter 4300 0
Ctek SkyRouter 4200 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus