JBoss Application Server Administrative Console Cross-Site Scripting Vulnerability

Bugtraq ID: 50885
Class: Input Validation Error
CVE: CVE-2011-3606
Remote: Yes
Local: No
Published: Dec 02 2011 12:00AM
Updated: Dec 02 2011 12:00AM
Credit: David Black
Vulnerable: Red Hat JBoss Application Server 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus